Openads/OpenX bug with Debian/PHP5

You might as well go read the post here at the OpenX site. I thought a few readers might want to bookmark this. The solution is simple. To use OpenX on debian (etch), simply downgrade the PHP version to 4. Sucks but hell, it works.

Sidenote, I am still having issues with referring to it as “OpenX” as opposed to “Openads”. Heck, I only just got used to “Openads” over “phpAdsNew”!

Leave a Reply

Your email address will not be published. Required fields are marked *