Nokogiri install error

An error occurred while installing nokogiri (1.6.6.2), and Bundler cannot continue.
Make sure that `gem install nokogiri -v ‘1.6.6.2’` succeeds before bundling.

Well, this was a pain. I tried a lot of solutions such as;

rvm use system

rvm use 2.2.3 –default

Then a bunch of stack exchange solutions. But none of the solutions worked.

What did work

Simple… I got the idea from using the system’s installed version of ruby, but anyhow, since I wasn’t getting other weird El Capitan related errors, I did this, voila:

bundle config build.nokogiri –use-system-libraries

Leaving on a jet plane

Woke up this morning at 4.45am, thought it would be a good idea to go running. My knee hurts from skating – running wasn’t a good idea. When I get my eyes lasered I can continue with my profession as an assassin and kill more and more people. Unlucky for you!

This is an animated gif of the sky when I was on the train. I was wishing I was leaving on one of those jet planes.

Train photograph